Login  
Search All Forums
Dart Home | PowerTCP Sockets for .NET | Custom Development Reply | PowerTCP Sockets for .NET (Secure and Standard) Topics | Forums   
AuthorForum: PowerTCP Sockets for .NET (Secure and Standard)
Topic: .NET Framework Requirement
cehrnow

From: Cambridge, United Kingdom
Posts: 20
Member Since: 09/15/05
posted May 15, 2019 11:22 AM

Does Dart.Sockets v4.5.1.1 require either .NET 2 or .NET 3.5 or is it fine using .NET 4 only.
Jamie Powell (Admin)

From: Rome, NY USA
Posts: 436
Member Since: 03/13/07

Extra Support Options
Custom Application Development

posted May 15, 2019 1:07 PM

Thank you for your post. PowerTCP Sockets for .NET version 4.5.1 requires .NET 2.0 or 3.5 framework be installed. 

Best regards,
Jamie
Reply | PowerTCP Sockets for .NET (Secure and Standard) Topics | Forums   
This site is powered by PowerTCP WebServer Tool PowerTCP WebServer for ActiveX