Login  
Search All Forums
Dart Home | PowerTCP Server for ActiveX | Custom Development Reply | PowerTCP Server for ActiveX Topics | Forums   
AuthorForum: PowerTCP Server for ActiveX
Topic: DartService -install error
BrendanM

From: Durban, South Africa
Posts: 80
Member Since: 07/11/02
posted August 26, 2016 5:13 AM

We just upgraded DartService from 3.2.0.0 to 3.2.5.1

We used to call .Install "Service Name", 1, 1 to register our service to run in the LocalSystem account

Now this fails with a 1057 error "Bad Account". This is under XP, Win7 and I presume 2008, 2012 server

It works if I pass a account name "LocalSystem"

Help file says it is supposed to Default to LocalSystem. Seems like something has changed which is not documented in the release history
Nick B (Admin)

From: Utica, NY USA
Posts: 576
Member Since: 05/25/10

Extra Support Options
Custom Application Development

posted August 26, 2016 5:20 PM

Hello,

Thank you for your report. I've tested this under Windows 7 with the included VB6 Echo Server sample and was only able to reproduce your report if I specified an empty string for the Account argument (if no argument was specified, I was unable to reproduce it).

I have entered this as TTWeb5765. For information or updates on its status, please contact jamie.powell@dart.com.

In the meantime, please continue using your workaround, specifying "LocalSystem" for the Account argument.
Reply | PowerTCP Server for ActiveX Topics | Forums   
This site is powered by PowerTCP WebServer Tool PowerTCP WebServer for ActiveX