Login  
Search All Forums
Dart Home | PowerTCP Mail for ActiveX | Custom Development Reply | PowerTCP Mail for ActiveX Topics | Forums   
AuthorForum: PowerTCP Mail for ActiveX
Topic: Fix for Gmail - Started receiving Error: 11101 An error occurred in the protocol
Nick B (Admin)

From: Utica, NY USA
Posts: 572
Member Since: 05/25/10

Extra Support Options
Custom Application Development

posted January 27, 2016 6:19 PM

Gmail has recently disabled AUTHENTICATE PLAIN support by default (while still advertising support on login), which can result in the error "An error occurred in the protocol" with error code 11101, when attempting to log into your Gmail account (this will also generate an email sent to your Gmail account). This is accompanied by text in the log: 'No [WEBALERT *a long accounts.google.com address*] Web login required.'.

To resolve this, navigate to your Google account's 'Connected Apps and Sites': https://myaccount.google.com/security#connectedapps and near the bottom of the page, enable the switch 'Allow less secure apps'.
bhagrudin

From: Saudi Arabia
Posts: 1
Member Since: 03/22/16
posted March 22, 2016 8:49 AM

Hi,


I have changed the setting in the google account

Account-> Connected Apps and sites -> Allow less secure Apps ( switch to ON)

but still getting the same error.

Is there any thing to update to send mail through Gmail.

Regards,
Bhagrudin
Jamie Powell (Admin)

From: Rome, NY USA
Posts: 377
Member Since: 03/13/07

Extra Support Options
Custom Application Development

posted March 25, 2016 4:24 PM

Thank you for your recent post. An email has been sent to your regarding your question. Please let me know if you do not receive this email and I will be happy to resend it.

All the best,
Jamie
support@kempscaseworks.com

From: Atlanta, GA USA
Posts: 2
Member Since: 07/03/18
posted July 3, 2018 9:09 AM

Is there a resolution for this? I've changed the Google settings to "Allow less secure apps", but it doesn't change the error message.
Nick B (Admin)

From: Utica, NY USA
Posts: 572
Member Since: 05/25/10

Extra Support Options
Custom Application Development

posted July 3, 2018 12:19 PM

Hello,

What version are you using? If not 2.13.1.0, please test with the current trial:
http://www.dart.com/mail-activex-email-api-library.aspx
support@kempscaseworks.com

From: Atlanta, GA USA
Posts: 2
Member Since: 07/03/18
posted July 3, 2018 12:21 PM

I downloaded and am using 2.13.1.0 of the Dart Email ActiveX control.
Nick B (Admin)

From: Utica, NY USA
Posts: 572
Member Since: 05/25/10

Extra Support Options
Custom Application Development

posted July 3, 2018 1:33 PM

Hello,

I've just tested this and encountered no issue. I ensured that "Allow less secure apps" setting was set to true, ran the included VB6 IMAP Client sample, specified imap.gmail.com for the host, entered my email address and password, and set Security to Implicit TLS 1.2. If your login attempt still fails, please send in the log from your client into support@dart.com.
Reply | PowerTCP Mail for ActiveX Topics | Forums   
This site is powered by PowerTCP WebServer Tool PowerTCP WebServer for ActiveX