Login  
Search All Forums
Dart Home | PowerTCP Emulation for .NET | Custom Development Reply | PowerTCP Emulation for .NET Topics | Forums   
AuthorForum: PowerTCP Emulation for .NET
Topic: Invalid Resx File
toysrwill
weverett@whelen.com

From: Chester, CT USA
Posts: 1
Member Since: 09/05/06
posted December 14, 2011 5:02 PM

Hello,

Not sure where to start. My computer crashed the other day so I started from scratch on a new windows 7 machine. I installed Visual Studio 2008 and 2010. I then installed the license for my PowerTCP Emulator for .net and my PowerTCP Telnet for .net. I then opened my project that I have been running for 6 years and tried building the solution and received the following error message.

Error 1 Invalid Resx file. The specified module could not be found. (Exception from HRESULT: 0x8007007E) Line 153, position 5. C:\Wim Source\WIM\WIM.resx 153 5 WIM

When I look at the error location it looks like this:

<data name="vt1.FontEx" mimetype="application/x-microsoft.net.object.binary.base64">
  <value>
   AAEAAAD/////AQAAAAAAAAAMAgAAAF1EYXJ0LlBvd2VyVENQLkVtdWxhdGlvbi5WdCwgVmVyc2lvbj0x
   LjEuMC4wLCBDdWx0dXJlPW5ldXRyYWwsIFB1YmxpY0tleVRva2VuPTU5NjYyOTFiODk1NWU0YmIFAQAA
   ABxEYXJ0LlBvd2VyVENQLkVtdWxhdGlvbi5Gb250BAAAAAVzdHlsZQRuYW1lB2NoYXJzZXQEc2l6ZQAB
   AAAICAsCAAAAAAAAAAYDAAAAC1ZUMjIwX2FzY2lp3AAAAAAAQEEL
  </value>
 </data>

I found one post discussing a certain dll missing from the system32 directory. It was msvcr71.dll. I tried this and still receive the same error. Any help would be greatly appreciated.

Thanks

Will
Nick B (Admin)

From: Utica, NY USA
Posts: 572
Member Since: 05/25/10

Extra Support Options
Custom Application Development

posted December 14, 2011 5:08 PM

Hello,

If you create a new project, and add the vt control, and run the project, do you get this error?

------
-Non-current subscribers must contact sales@dart.com to update subscription and receive continued support as needed.
------

Mike Baldwin (Admin)



From: Rome, NY USA
Posts: 114
Member Since: 04/11/00

Extra Support Options
Custom Application Development

posted December 14, 2011 10:51 PM

Hi,

This looks like the Font was serialized using a different version from what you have re-installed. Try deleting the initialization code and all should work fine.

Kind regards, mike
Reply | PowerTCP Emulation for .NET Topics | Forums   
This site is powered by PowerTCP WebServer Tool PowerTCP WebServer for ActiveX