Login  
Search All Forums
Dart Home | Custom Development Reply | Licensing Issues Topics | Forums   
AuthorForum: Licensing Issues
Topic: Not able to use Telnet client version 1.0.3. with .NET 4
laoss

From: Stockholm, Sweden
Posts: 1
Member Since: 11/16/11
posted November 16, 2011 7:41 AM

When I start using .NET 4 in our application I get the message: Mixed mode assembly is built against version 'v1.1.4322' of the runtime and cannot be loaded in the 4.0 runtime without additional configuration information.
So I would like to know if you can provide us with new dll targeted to at least Frmaework 2.0?
If not is there any way how to use license file in the dll using Telnet client and not need to reference license file in exe file? Exe file is targeted to .NET 4 in our case...

Thank you for reply.
Nick B (Admin)

From: Utica, NY USA
Posts: 567
Member Since: 05/25/10

Extra Support Options
Custom Application Development

posted November 16, 2011 8:53 AM

Hello,

The latest version of Emulation for .NET is compatible with .NET 4. You may download the current version for testing, or purchase it here: http://www.dart.com/ptemnet.aspx

If you have any questions about purchasing, please contact us at sales@dart.com
Reply | Licensing Issues Topics | Forums   
This site is powered by PowerTCP WebServer Tool PowerTCP WebServer for ActiveX