Login  
Search All Forums
Dart Home | PowerTCP SSL for ActiveX | Custom Development Reply | PowerTCP SSL for ActiveX Topics | Forums   
AuthorForum: PowerTCP SSL for ActiveX
Topic: Secure FTP getting 11004 Errors
clintoncarey

From: savannah, GA USA
Posts: 1
Member Since: 07/19/07
posted July 19, 2007 1:05 PM

I have an application that is trying to connect to an ftp site over ftps to store a file. Whenever I call the login, I receive the 11004 error. I have talked to the admins of the remote server and they pointed me in the direction of using certificates.

However, I do have code defined in the Certificate event of the control, and since it doesn't fire, I don't think that the connection is getting far enough to where a certificate is being requested.

I also loaded up the sample (secureftp.vbp) and it is getting the exact same error.

Also, I have tried the remote URL with https:// (which is what they provided me), ftps://, and no protocol header, and none of these have worked.

How, using ftps through Port 21, would I get through the 11004 error?
Jamie Powell (Admin)

From: Rome, NY USA
Posts: 376
Member Since: 03/13/07

Extra Support Options
Custom Application Development

posted July 24, 2007 8:37 AM

Hello, this request needs to be handles through our administrative procedures prior to response. Please contact sales@dart.com directly about this issue.
Reply | PowerTCP SSL for ActiveX Topics | Forums   
This site is powered by PowerTCP WebServer Tool PowerTCP WebServer for ActiveX